checking whether we are using the GNU C++ compiler… no

This one was cracking my nuts for a moment:

when trying to install the freshest version of librtorrent on a vanilla unbutu box  I suddenly got this crazy error:

checking whether we are using the GNU C++ compiler… no

followed by:

 checking for proper overloaded template function disambiguation… no

configure: error: your compiler does not properly handle overloaded template function disambiguation

Kinda crazy huh? Installing the package ‘g++’ solved the problem.

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *